Написать программу печати квадратов всех натуральных чисел от 1 до n. паскаль, цикл-for. , !

орхидея26 орхидея26    3   06.05.2019 14:33    3

Ответы
pminikrolik pminikrolik  30.09.2020 15:42

Объяснение:

var n,i:integer;

begin

write('Введите N ');

readln(n);

for i:=1 to n do

writeln(i,'^2= ',sqr(i));

readln;

end.

Если уж совсем просто, то:

var n,i:integer;

begin

write('Введите N ');

readln(n);

for i:=1 to n do

writeln(i*i);

readln;

end.


Написать программу печати квадратов всех натуральных чисел от 1 до n. паскаль, цикл-for. , !
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика