tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу печатающую
Написать программу печатающую числа от 4 до 9 и рядом с каждым из них-его квадрат.
VASILIEVAALEXANDRA
1 09.08.2019 07:00
2
Ответы
elinashovhalova
04.10.2020 06:46
Var i:integer;
begin
for i:=4 to 9 do
writeln(i,' ',i*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ilyamoni
29.10.2020 12:08
Определите Х: DA16+1218=X10 16, 8 и 10 написано на нижних цифрах...
Mifka15
15.09.2021 03:03
как заработать на биткойнк? в каких приложениях? и какие телеграм или инст акаунти могут ? желательно проверено!...
Diana6754
15.09.2021 03:09
Перевести в числа, чтобы получились координаты левый Х правый У1) 111 в двоичной ; 1 в двоичной2) 101 в двоичной ; 11 в двоичной3) 101 в двоичной; 100 в двоичной4) 11...
artems242
09.12.2021 20:41
Решите все задания от 1 до двойуу влепмт...
vorobeva85ramon
19.05.2021 18:55
Необходимо вычислить сумму 6+7+8+...+26 Сумму чисел будем считать в переменной s, а параметром цикла будет переменная i....
ervinbek2005
19.05.2021 18:55
ИНФОРМАТИКА В электронной таблице значение формулы =SUM(A2:D2) равно 14. Чему равно значение формулы =AVERAGE(A2:E2), если значение ячейки E2 равно 11.И ещё одно заданиеОтметьте...
ШерлокХолмс11111
31.03.2020 21:51
Какие значения может принимать свойство Checked для флажка?...
romancsosnin
31.03.2020 21:49
Запиши число 15637 в развёрнутом виде, начиная со старшего разряда....
issirisoyf2q6
24.04.2020 16:58
с решение и если не сложно распишите решение...
efr47
24.04.2020 16:58
Буду очень сильно благодарен...
Популярные вопросы
F(x) =x³+5x+5 в точке x0=-1...
3
формула сокращенного умножения...
1
1Как называется перемещение воздушных масс относительно земной и...
1
3.На столе находятся три одинаковых сосуда, в которые доверху налиты...
2
2-тапсырма. ПОПС формуласын пайдаланып, Ауғанстан мен Түрікменстанда...
2
2 задание. Прочитайте текст «Извержение вулканов». Извержение вулкановНаша...
2
1. Какие самые высокие горы мира и определить координаты вершины?...
2
Чему равна максимально возможная скорость: а) передачи взаимодействий;...
1
Как Сталин использовал искусство для информирования людей? (Пример...
3
, задачу решить (если можно, объясните как называются углы 4,3,5,1,2...
1
begin
for i:=4 to 9 do
writeln(i,' ',i*i);
end.