Написать программу. паскаль. задан массив bon из n чисел (n=20) случайным образом в диапазоне [-5..5]. найти количество четных элементов массива.

113020021 113020021    2   04.10.2019 12:50    9

Ответы
InnaGlazova InnaGlazova  09.10.2020 19:37

const N = 20;

var BON:array[0..N] of integer;

   amount: integer;

   i: integer;

begin

 amount := 0;

 randomize;

 for i := 0 to N do

   BON[i] := random(-5,5);

 for i := 0 to N do

   if(BON[i] mod 2 <> 1) then

     amount := amount + 1;

writeln('Четных чисел ',amount);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика