tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, паскаль: вывести на экран 10 случайных чисел.
slender24
1 11.09.2019 01:40
3
Ответы
olesyamolyanova
07.10.2020 06:32
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
SeqRandomInteger.Println;
end.
Пример
37 32 43 6 0 47 40 70 52 16
ПОКАЗАТЬ ОТВЕТЫ
2ihnik21231
07.10.2020 06:32
Var
i:integer;
begin
randomize;
for i:= 1 to 10 do
write(random(100000)- random(100000), ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Liza6895
21.09.2019 03:00
Какие программные события есть в scratch?...
Milanusia
21.09.2019 03:00
Постройте таблицы истинности для логических выражений a& (a∨b). ,!...
Vkomarova
21.09.2019 03:00
Как можно изменить значение свойств объекта...
Andrew228krut
21.09.2019 03:00
Легкое по информатике нужно что общего между киностудией и медиа проигрывателем windows ?...
alinks792
19.04.2019 18:49
Закончите предложение: … обеспечивает взаимодействие пользователя и прикладных программ с аппаратными средствами....
викусик150
19.04.2019 18:54
Даны три отрезка с длиной a,b,c. создайте программу которая определяет возможности или невозможности построение треугльника из данных отрезков....
1Ростиславка
08.10.2019 15:02
Составить программу для вывода на экран произведения трех введенных чисел, если все они не равны нулю. в противном случае вывести на экран их сумму...
nastiakosovic
08.10.2019 16:20
Синформатикой подалуйста. составить программу на языке qbasic решения квадратного уравнения. ...
milena7772
25.01.2022 12:57
В тетраде. Дано семизначное число. Найти число, получаемое при прочтении его цифр справа на лево....
Оля010720
25.01.2022 12:59
Составьте блок – схему алгоритма нахождения суммы трехзначного числа....
Популярные вопросы
Бронза , из которой делают статую , состоит из меди , цинка ,и олова.масса...
3
Известно, что 33% от некоторого числа = 11/20. найдите это число...
1
Длинные сапоги разряд прилагательного...
1
Брат и сестра купили 12 тетрадей по одинаковой цене. брат заплатил 100 руб,...
2
Эти слова разделите для переноса и поставьте в них ударение волшебника-живописца,...
1
Поставьте глагол в прав форму и зав предложения 1 if the weather (ge) to...
3
Расставить скобки - 9*3+45: 9, 6*16-8*2....
2
Как переводится это ( но , без переводчика ) ( для тех, кто знает японский...
3
10 напишите отзыв витя молеев в школе и дома !...
3
Для какого из чисел истинно высказывание (число 75 ) и не ( число чётное)...
2
// Внимание! Если программа не работает, обновите версию!
begin
SeqRandomInteger.Println;
end.
Пример
37 32 43 6 0 47 40 70 52 16
i:integer;
begin
randomize;
for i:= 1 to 10 do
write(random(100000)- random(100000), ' ');
end.