Написать программу паскаль : вводится возраст человека выдать его статус 1-7 ребёнок 8-18 школьник 19-24 студент 25-65 рабочий от 65 пенсионер

suslenok91 suslenok91    3   28.09.2019 08:30    0

Ответы
Fidashka5616 Fidashka5616  27.08.2020 08:47

var years:integer;


begin

   readln(years);

   case years of

       1..7: writeln('Ребенок');

       8..18: writeln('Школьник');

       19..24: writeln('Студент');

       25..65: writeln('Рабочий');

       66..150: writeln('Пенсионер');(*Вряд ли до 150 кто-то доживет, но все же*)

   end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика