Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён

Анастасия4390045 Анастасия4390045    1   28.09.2019 18:50    5

Ответы
anastasiabejena anastasiabejena  02.09.2020 09:13
P,g i:integer;
writeln('придумайте пароль');
readln(p);
writeln('введите пароль');
readn(g)
for i:=5 do
If (g=p) then
begin
writeln('пароль верный');
break
else
writeln('пароль неверный')
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика