написать программу (паскаль, си или с++) которая просто перечислит от 0.00 до 50.00 (с сотыми)

13081990 13081990    3   24.06.2021 10:32    3

Ответы
5867389576M 5867389576M  24.07.2021 10:35

#include <iostream>

#include <iomanip>

using namespace std;

int main() {

cout << fixed << setprecision(2);

for (double i = 0; i <= 50; i += 0.01) {

 cout << i << endl;

}

return 0;

}

Объяснение:

Возможно, ты имел в виду это:

#include <iostream>

#include <iomanip>

using namespace std;

int main() {

cout << fixed << setprecision(2);

for (double i = 0; i <= 50; i ++) {

 cout << i << endl;

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика