Написать программу паскаль: организуйте массив. выведите на дисплей значение и индекс второго положительного элемента.

катя4764 катя4764    2   31.07.2019 04:10    5

Ответы
mysll8 mysll8  25.08.2020 17:09
Program polog;
var
i:byte;
a:array[1..255] of single;
prox:boolean;
begin
randomize;
prox:= true;
for i:=1 to 255 do a[i]:=random(254)-127;
for i:=1 to 255 do if a[i]>0 then if prox then prox:=false
else begin writeln(a[i],i); exit(или close не помню); end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика