Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры. введите целое число и нажмите enter 451 число 451 нацело не делится

Ариана145 Ариана145    3   26.09.2019 02:30    4

Ответы
Kobrasmary Kobrasmary  08.10.2020 19:51
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите целое число и нажмите enter');
  if n mod 3=0 then Writeln('Число ',n,' нацело делится на 3')
  else Writeln('Число ',n,' нацело не делится на 3')
end.

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика