Написать программу паскаль, которая показывает на экран столбик умножения на 2 от 1 до десяти. По типу:
1*2=2
2*2=4
3*2=6
4*2=8
И т.д.
ТО ЧТО СВЕРХУ ОНА ДОЛЖНА ВЫВЕСТИ НА ЭКРАН.​

ВладыкаМор ВладыкаМор    2   15.04.2020 16:22    9

Ответы
Маруська246 Маруська246  27.04.2020 04:39

begin

writeln('Таблица умножения');

for var i:=1 to 9 do

begin

for var j:=1 to 9 do

write(i*j:4);

writeln;

end;

end.

Ок?

ПОКАЗАТЬ ОТВЕТЫ
Evgenevgenevgen Evgenevgenevgen  27.04.2020 04:39

2+2=4

Объяснение: Я очень умный

13523

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика