Написать программу паскаль. каждый трехмерной целочисленной матрицы домножить на сумму его индексов.​

anx2003 anx2003    3   04.05.2019 13:06    2

Ответы
Dyba Dyba  30.09.2020 15:17

Я не уверен, но наверно как то так

Var i, j, l:Integer ;

A:array[1..100,1..100,1..100]of Integer ;

Begin

For i:=1 to 10 do

For j:=1 to 10 do

For l:=1 to 10 do begin

A[i,j, l]:=random(10);

Write ('A[', i, ', ', j, ', ', l, ']= ', A[i, j, l]) ;

End ;writeln;

For i:=1 to 10 do

For j:=1 to 10 do

For l:=1 to 10 do begin

A[i, j, l] :=A[i, j, l] *(i+j+l) ;

Write ('A[', i, ', ', j, ', ', l, ']= ', A[i, j, l]) ;

End;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика