Написать программу паскаль. дан символ и код. найти квадрат суммы кодов этих символов.

BOJl40K BOJl40K    3   22.07.2019 20:10    3

Ответы
Элина17539 Элина17539  03.10.2020 11:05
Может быть, имеется в виду вот это:
var c:char; k,s:integer;
begin
write('Символ = '); readln(c);
write('Код = '); readln(k);
s:=sqr(ord(c)+k);
writeln('Квадрат суммы = ',s);
end.

Пример:
Символ = A
Код = 70
Квадрат суммы = 18225
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика