Написать программу паскаль. цикл. вычислить сумму s=1+(1+x/5)+(1+1/5)2+(1+x/5)3++(1+x/5)15.

KatyaSy KatyaSy    2   25.06.2019 10:50    2

Ответы
Saida6666 Saida6666  20.07.2020 16:41
Var
i: integer;
s, x: real;
begin
write('Введите x>> ');
readln(x);
s:=1;
for i:=1 to 15 do
s:=s+(1+x/5)*i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика