tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу(паскаль авс)
Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. указать все возможные сочетания кроликов и фазанов
Arina200444
1 27.07.2019 12:30
1
Ответы
ян6
25.09.2020 11:39
Var
i,j:integer;
begin
i:=0;
j:=16;
repeat
writeln(i,' фазанов ',j,' кроликов');
j:=j-1;
i:=i+2;
until j=0;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladreutenko99
28.04.2021 18:27
Ребята, шарящие за програмирование, информатику и т. п ! Нужно это сделать до 30 апреля, а я нигде не могу найти информацию — в учебнике не написано, в интернете тоже...
spl228
28.04.2021 18:27
Що визначає вбудована функція range? 1 Скільки разів буде повторено виконання операторів тіла циклу 2Кількість розгалужень в алгоритмі 3Перевірку істинності значень...
annastiebiekova
19.05.2020 22:17
Для узла с IP-адресом 193.138.70.47 адрес сети равен 193.138.64.0. Найдите наибольшее возможное количество единиц в двоичной записи маски подсети....
Andreyvko1
19.05.2020 22:18
1) Скільки разів буде виконано такий цикл? for i := 5 downto 1 do 2)Який тип даних ми вказуємо для лічильника циклу? 3)Яке значення отримає змінна с після виконання...
Dobrota2017
19.05.2020 22:18
Составьте трассировочную таблицу по заданию ниже: (ЭТО ОЧЕНЬ...
Engineeeer
19.05.2020 22:18
В некотором каталоге хранится файл Список_10_клacca.txt. В этом каталоге создали подкаталог и переместили в него файл Список_10_класса.txt, после чего полное имя файла...
Даха901
19.05.2020 22:18
Знайдіть відомості та створіть пам ятку для уроків трудового навчання: у текстовому процесорі - як обирати режим прання одягу залежно від позначень, наведених на одязі;...
ruzhovaelizave
03.09.2020 20:57
Укажите какое свойство отражено в данном сообщении? Сегодня очень теплая погода. Укажите какое свойство отражено в данном сообщении? Реши задачу: вычислить площадь...
Luhfeeqq
03.09.2020 20:56
Заполните пропуски числами.Кбайт= 512Мбайт= Гбайт...
POLTIT1
03.09.2020 20:55
Нужно сделать 4 и 5 и расписать...
Популярные вопросы
Соотнесите определение и характеристику...
3
Кім де бар керек болып тұр Қазақ әдебиет бжб онлайн кімде бар...
2
Задание 1. Прочитайте текст. Запишите его, исправляя грамматические,...
1
Найдите три числа, являющихся последовательности членами геометрической...
1
Соотнесите имя мыслителя Востока с описанием его деятельности ...
3
Принадлежат ли точки А(-3;5); В(-2;1) заданной окружности (x-2)...
2
туризмді дамытудың артықшылақтары мен кемшіліктерін салыстырып,...
2
Задания: Задание 1. Выполните тестовые задания ( ).1 Восстановлением...
1
Адам және осимдик онтогенкзи туралы жазыныз...
2
Сор по математике пятый класс проценты углы многоугольники...
3
i,j:integer;
begin
i:=0;
j:=16;
repeat
writeln(i,' фазанов ',j,' кроликов');
j:=j-1;
i:=i+2;
until j=0;
end.