tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу pascal
Написать программу pascal вывести на экран куб введенного числа
kozlovvlad21
2 11.09.2019 09:40
1
Ответы
lili2005ok
07.10.2020 07:12
Var a: integer;
begin
write('Введите число: ');
readln(a);
writeln(a, ' в кубе = ', a*a*a);
end.
Пример:
Введите число: 3
3 в кубе = 27
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
khmelevaya
05.05.2021 16:44
Как сделать шестиугольник в скетч ап у меня сор...
Slendergirl345
20.05.2020 10:34
11 div 4= можно без обьяснения, только ответ...
хеллокиттичка
20.05.2020 10:34
Составить ребус на тематику 1 Мая...
lizayka2001
20.05.2020 10:35
В электронных таблицах формула=$A$1*B1 копируется из ячейки B2 в ячейку D3. Какова будет формула в ячейке D3? 1)=$A$1*B2; 2)=$A$1*B1; 3)=$A$2*B2; 4)=$A$1*D2;...
kekngh
20.05.2020 10:35
Для какого из следующих слов ложно высказывание: НЕ (1-я буква гласная) ИЛИ ((2-я буква согласная) И (последняя буква согласная))?...
grimax98
20.05.2020 11:34
Доступ к файлу http.doc находящемуся на сервере data.info осуществляется по протоколу ftp фрагмент адреса файла закодированы цифрами от 1 до 7 запишите последовательность...
MorEnSo
20.05.2020 11:40
с++Данные массивы целых чисел {ai}(i=1,2...,n) и {bj} (j = 1,2 ... ,m), а также целое число k. Если в массиве aнема ни одного элемента со значением k, то первый по порядку...
ЯЛюблюЛето
20.05.2020 11:40
Реферат, набранный на компьютере, объем которого 81 килобайт, содержит 24 страницы, в каждой строке 48 символа. Каждый символ кодируется 8 битами. Определите количество...
Катюшасррсрсомлилм
20.05.2020 11:40
Назовите все сайты которыми вы пользуетесь? И есть ли в них протокол...
marina27081981
20.05.2020 11:40
Отметьте верные IP-адреса компьютера: 1. 288.215.147.1; 2. 255.255.0.255; 3. 210.147.147.11; 4. 150.13.255....
Популярные вопросы
Расскажите историю появления Краснодарского герба...
2
Келешектің мамандықтары B. бөлігі C. бөлігі A. бөлігі...
3
Бала Упражнение 141. Спишите предложения, поставьте пропу-щенные буквы,...
2
5.45, 5.3-суретті пайдаланып, оң а және b (a b) сандары үшін (a-b)(a+b)=a2-b2...
1
8-тапсырма. Аянның көңіл күйін білдіретін үзінділерді талдандар. Қарамен...
2
Найдите ошибку в написании предлога ...
1
1. Nima uchun axborot ikkilikda kodlanadi? 2. Sakkiz bit orqali nechta...
2
Решите уравнение 2х^3-7х^2+5х-1=0...
1
составить синквейн Сословам денсаулық ...
1
Складіть електронні та графічні формули молекул, назвіть тип хімічного...
2
begin
write('Введите число: ');
readln(a);
writeln(a, ' в кубе = ', a*a*a);
end.
Пример:
Введите число: 3
3 в кубе = 27