Написать программу pascal: найти сумму всех чисел с клавиатуры, кратных заданному числу a.

Сашуньк Сашуньк    1   30.05.2019 20:00    3

Ответы
sirkoalbina sirkoalbina  30.06.2020 23:14
Program gt;
var n,a,i,s,q:integer;
begin
read(n);
read(a);
s:=0;
for i:=1 to n do
begin
read(q);
if(q mod a=0)then s:=s+q;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика