Написать программу(pascal) которая вводит с клавиатуры числа а,b,c. найти на сколько увеличится за а лет b рублей положенная в банк если годовая прибыль составляет с процентов. (используя только mod div. 1 курс корочи) заранее

cemikhadam cemikhadam    1   24.05.2019 18:40    1

Ответы
vikaolkhovskay vikaolkhovskay  20.06.2020 16:19
Даже понятия не имею, к чему тут div и mod. Задача решается циклом for:

Var a,i:integer; b,c,b2:real;
Begin
 write('a='); readln(a);
 write('b='); readln(b);
 write('c='); readln(c);
 c:=c*0.01;
 b2:=b;
 for i:=1 to a do
   b2:=b2+(b2*c);
 b2:=b2-b;
 writeln('ответ: ',b2:0:2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика