Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. паскаль, цикл while

Anasteyzhaaaaaa Anasteyzhaaaaaa    2   26.08.2019 11:40    5

Ответы
owl2006owl owl2006owl  09.09.2020 07:30
// PascalABC.NET 3.2, сборка 1403 от 16.03.2017

begin
  var i:=10;
  while i>=1 do begin
    Writeln(i);
    Sleep(1000); // пауза 1с
    i:=i-1
    end;
  Writeln('Пуск!')
end.

Результат
10
9
8
7
6
5
4
3
2
1
Пуск!
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика