Написать программу, определяющую существует ли в указанном пользователем числе заданная цифра

rytryt rytryt    2   07.11.2019 14:44    2

Ответы
егор1465 егор1465  10.10.2020 11:43

Program p;

var a,s:integer;

Begin

Readln(a, s);

While s <>0 do begin

s := s mod 10;

if (s = a) then begin

writeln('yes');

s :=0;

end

else writeln('no');

if ( a < 10) then writeln('no');

end;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика