tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу : определить
Написать программу : определить есть ли число x введенное с клавиатуре в массиве от 1 до 20.
11lol22
1 25.07.2019 01:50
2
Ответы
serartem73
31.07.2020 18:56
//Pascal ABC.NET v3.1 сборка 1172
Var
x:real;
begin
readln(x);
if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.
Пример ввода:
19.5
Пример вывода:
Есть
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SophiaB
25.09.2019 12:40
Кроссворд с вопросами по темам информатики...
Vartur203
25.09.2019 12:40
Кроссворд 10 слов по темам информатики...
Арбуз2200047
25.08.2019 20:00
Составь алгоритм : расположить 3 числа 11, 27,24в порядке убывания...
alkatrasnoob
15.08.2019 18:50
Какой объем информации в данном предложении кодированиеинформации...
shlykhta95
21.03.2021 15:11
Найти в Интернет закон РФ «Об информации, информатизации и защите информации». Найдите в законе определения понятий, выпишите эти определения из закона: информация;информационные...
NextHelp
21.03.2021 15:07
даю Напишите программу, которая получает с клавиатуры трёхзначное число и записывает в логическую переменную значение «да» (True), если это все его цифры одинаковы....
saksharovsasha
21.03.2021 15:02
Задание 3 Текст:ПринтерДля вывода документа на бумагу к компьютеру подключается печатающее устройство - принтер.Существуют различные типы принтеров.Матричный принтер...
наст83
06.09.2020 15:51
Катер шёл 2 ч по течению реки и 3 в против течения. Какой путь проделал катер за эти 5 ч, если собственная скорость теплохода 11,3 км/ч, а скорость течения реки...
шгилтдтдьжжь
06.09.2020 15:50
Придумайте рекламу на английском к какому либо товару, продукту просто я в английском полный ноль ✨...
Tvoy1Batya
06.09.2020 15:50
(y+2) ^-10=6(y+3) До ть будь-ласка...
Популярные вопросы
Распад Золотой Орды обусловлен отсутствием : 1) экономического...
2
Insert prepositions, in at of, onthese senterI am good at EnglishThey...
1
1.ПРИЗНАКИ НОВЕЛЛЫ, в правой части – примеры соответствия этим...
2
рассуждение на тему:кого я могу назвать воспитателем и почему?40...
2
Задачи оформляем правильно. чертеж, дано, найти и решение с пояснениями...
1
Когда в Корее к власти пришел Ли Ха Ын? ...
2
Спишите текст, расставляя знаки препинания. Подчеркните как члены...
2
Надо сделать сравнительную таблицу стилей:романского, готического,...
2
найти сумму корней уравнения...
2
Найдите площадь заштрихованной фигуры. (π = 3)....
1
Var
x:real;
begin
readln(x);
if (x>=1)and (x<=20) then writeln('Есть') else writeln('Нет');
end.
Пример ввода:
19.5
Пример вывода:
Есть