Написать программу определения суммы цифр числа и их количества, используя оператор цикла с постусловием. программа паскаль

Ap4ik888 Ap4ik888    2   30.05.2019 11:30    5

Ответы
софа336 софа336  30.06.2020 11:59
Program gt;
var n,q,s,k:integer;
begin
read(n);
s:=0;
k:=0;
while n>0 do
begin
q:=n mod 10;
n:=n div 10;
s:=s+q;
k:=k+1;
end;
writeln(s,' ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика