Написать программу определения стоимости разговора с учетом скидки 30 % , предоставляемой по субботам и 35%- предоставляемой по воскресеньям.

Grister555 Grister555    3   18.05.2019 15:20    3

Ответы
VasiliyLihasdb VasiliyLihasdb  30.09.2020 20:33

Program Stoimost;

var a,b,s,c :integer;

begin

      writeln('Введите стоимость за минуту разговора ');

      read(b );

      writeln('Введите количество минут ');

      read(s);

      writeln('Если покупка была совершена в субботу, то введите цифру 1,если в воскресенье,  то введите цифру 2, а если в другие дни, то 0 ');

      read(a);

      if a:=1 then 

      c:= b*s*0,7;

      if a:=2 then 

      c:=b*s*0,65;

      if a:=2 then  

      c:=b*s;

      write(c);

end. 

скорее всего не правильно, но попробуй

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика