Написать программу определения наличия скидки на покупку. скидка предоставляется,если сумма покупки свыше 1р

elkaE elkaE    3   16.12.2019 12:35    0

Ответы
Qweyudbdbf Qweyudbdbf  10.10.2020 20:56

var

   s: real;

begin

   write('Введите сумму покупки: ');

   readln(s);

   if s > 1000 then

       s := s * (1 - 0.05)

   else if s > 500 then

       s := s * (1 - 0.03);

   

   writeln('Сумма покупки с учетом скидки: ', s);

end.

Подробнее - на -

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика