Написать программу определения минимального из введённых n чисел. паскаль, цикл-for. !

bekovmusa07p0c1pn bekovmusa07p0c1pn    2   05.05.2019 11:00    2

Ответы
умница633 умница633  09.06.2020 10:16

program Comparison;

var

N, i, num, min:integer;

begin

write('Введите количество чисел: ');

readln(N);

write('Введите число: ');

readln(num);

min:=num;

for i:= 1 to (N-1) do

begin

readln(num);

if (num<min) then min:=num;

end;

writeln('Минимальное число в последовательности: ',min);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика