tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу округление
Написать программу округление числа с любой точность(где точность и число вводятся с клавиатуры)
ВладимирЛенин1
3 08.07.2019 00:10
1
Ответы
Кпоперша1
31.07.2020 01:47
Pascal:
var b:longint;
a:real;
begin
read (a,b);
write (a:b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1StarTrek1
20.03.2022 03:58
Что такое GPRS и спутниковые каналы простыми словами...
Erkina000
20.03.2022 03:46
дан код программы а=int(input()) b=a//10 a=a%10 print (a+b)укажите 1)назначение программы 2)результат работы программы , если а СО...
nagor1904
20.03.2022 03:28
1 верста=500 саженей; 1 сажень=3 аршина; 1 аршин=16 вершков; 1 вершок=44,45 мм. Длина некоторого отрезка составляет Р метров. Перевести ее в русскую неметрическую систему....
Аринка20061
30.03.2019 23:50
Имеется исполнитель переливашка, который занимается отмериванием того или иного количества жидкости. у него есть источник жидкости, сток и несколько емкостей (бидоны,...
alekshaino
31.03.2019 00:00
Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли оно четным или...
Heh6
31.03.2019 00:00
Даны два действительных различных числа х и у. заменить меньшее из этих двух чисел и полусуммой,а большее их утроенной полуразность?...
dinkooo96
29.04.2021 17:14
Назовите виды сносок и их отображения Обычную сноску вставляют с команды Концевую сноску вставляют с команды Как удалить обычную сноску и концевую сноску Гиперссылка...
Aikaid
06.05.2020 07:24
Ребят, может кто-нибудь найдёт ответы на промежуточную аттестацию по информатике. Босова, 6 класс....
Molka2005
06.05.2020 07:24
Перевести из 3 ной системы в 10 тичную 121211,1022110, 1210120,2220210...
помоги1361
20.03.2021 08:46
Исправьте программу, выдаёт ошибки(язык программирования C#) namespace lab1{ class Program { static void Main(string[] args) { class Point { public int X; int Y; public...
Популярные вопросы
Закончите предложение - знаки препинания при очп : если однородные...
1
Наитй в пословицах слова с противоположный значением. земелька черная,...
3
Какие чувства у вас вызывает сирень...
1
Утворіть прикметники а париж, калмик б гаага, виборг в буг, чорнухи...
1
Краткое содержание военной реформы 1550-1556г....
1
Найти корни уравнения. (4,2x-6,3)(5x+5,5)=0...
1
Вспомни какие слова речевого этиккетаисполюзуются для выражения...
2
Разбери по составу слово с двумя суффиксами подбери родственное...
2
Объясни, как ты понимаешь предложение ,, веселей будет делать уроки....
2
Нужно составить рассказ о дне рождении....
1
var b:longint;
a:real;
begin
read (a,b);
write (a:b);
end.