Написать программу о нахождение площади равнобедренного треугольника по формуле герона. на паскаль.

cksenia112 cksenia112    2   19.08.2019 22:00    5

Ответы
sergeyfedorov2 sergeyfedorov2  24.04.2020 03:55

Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика