Написать программу. найти количество положительных элементов массива.

MrZick33446 MrZick33446    2   04.10.2019 04:30    6

Ответы
mirann2hsjb mirann2hsjb  09.10.2020 18:48

Program Massive;

uses Crt;

const N = 10;

var

  A: array [1..N] of Integer;

  i: integer;

  x: integer;

begin

    Randomize;

    for i:= 1 to N do

    begin

      A[i] := Random(101);

      A[i] := A[i] - 50;

    end;

    ClrScr;

    writeln('Massive:');

    for i:= 1 to N do

        write(A[i]:4);

    writeln;

    readln;

    for i:=1 to N do

     if (A[i] > 0) then x:=x+1;

    write ('x = ', x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика