Написать программу: население увеличивается на 5% ежегодно. в 2014 численность население составила а человек. спрогнозируйте численность в каждом году, вплоть до 2024.

marinandnatasha1 marinandnatasha1    2   28.07.2019 17:40    2

Ответы
Emmaasakura Emmaasakura  03.10.2020 15:48
Program pr1
var people,year:real;
begin
people := a;
year = 2014;
while year <= 2024 do begin
write ("Год: " + year + ", население: " + people);
year := year +1;
people := a * 1.05;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика