Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до n. значение n вводится с клавиатуры. 7 + 11 + 15 + … + (n + 4)

Катти16 Катти16    2   06.06.2019 02:40    4

Ответы
drsoffia drsoffia  06.07.2020 11:21
Program Z1;
 Var n,i,s: real;
Begin
 write ('n=');
 read (n);
 S:=0;
 i:=3;
 while i<=n do
  Begin
   i:=i+4;
   S:=S+i;
  End;
 write ('S=',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика