Написать программу нахождения суммы наибольшего и наименьшего из трёх чисел.

hhhf1fodjcnj hhhf1fodjcnj    2   24.08.2019 23:50    5

Ответы
daniilkrkrahmal daniilkrkrahmal  05.10.2020 17:37
Var a,b,c,min,max,s: integer;
begin
  write('Ведите числo а '); readln(a);
  min:=a; max:=a;
  write('Ведите числo b '); readln(b);
  if b<min then min:=b;
  if b>max then max:=b;
  write('Ведите числo c '); readln(c);
  if c<min then min:=c;
  if c>max then max:=c;
  writeln('Сумма min + max = ',min+max);
end.
вроде так думаю отметь лучшим если сможешь 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика