Написать программу нахождения суммы большего и меньшего из чисел a,b,c.

Iist Iist    1   10.03.2019 01:30    4

Ответы
darows darows  24.05.2020 13:15

всего три числа?

решу с рандомным заполнением...

 

на паскале: 

 

...

var

a,b,c:integer;

min, max:integer;

 

begin clrscr;

 

a:=random(10)+0;

b:=random(10)+0;

c:=random(10)+0;

 

if (a<b) and (a<c) then

 min:=a

else

 if (c<a) and (c<b) then

  min:=c

 else

  min:=b;

 

if (a>b) and (a>c) then

 max:=a

else

 if (c>a) and (c>b) then

  max:=c

 else

  max:=b;

 

writeln('Максимальное: ',max);

writeln('Минимальное: ',min);

 

readkey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика