Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"

Ametov2007 Ametov2007    3   22.07.2019 13:00    3

Ответы
super12345167 super12345167  03.10.2020 10:42
Var a,b,c,min,max,s: integer;
begin
  write('Ведите числo а '); readln(a);
  min:=a; max:=a;
  write('Ведите числo b '); readln(b);
  if b<min then min:=b;
  if b>max then max:=b;
  write('Ведите числo c '); readln(c);
  if c<min then min:=c;
  if c>max then max:=c;
  writeln('Сумма min + max = ',min+max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика