tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения среднего арифметического элементов в массиве [5х5]
FeLtSmAn
2 21.06.2019 20:50
1
Ответы
alinapavlova
17.07.2020 09:19
Var a: array[1..5,1..5] of integer;
s,i,j:integer;
begin
s:=0;
for i:=1 to 5 do begin
for j:=1 to 5 do begin
a[i][j]:=random(-10,10);
s+=a[i][j];
write(a[i][j]:3);
end;
writeln();
end;
writeln(s/25);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
асем198566
23.08.2019 00:20
Перевести в двоичную систему счисления! 2001-12+18 я не знаю даже нужно сначала все это считать, а потом переводить, или все перевести и считать....
Ннггген1113
23.08.2019 00:20
Решите , ! в магазине действуют праздничные скидки. если стоимость покупки превышает 500 руб., то скидка составляет 5% от стоимости покупки. если стоимость превышает 1000руб., то скидка...
ViWell
23.08.2019 00:20
Выбери правельный ответ (отметь *) а) какое свойство указывает на назначение обьекта □является носителем информации □можно покрасить в синий цвет □можетвысоко подпрыговать □можно поставить...
qwertyuiop314
23.08.2019 00:20
Что такое четверичная система в информатике...
zagariyolga068
02.10.2019 23:30
Каждая страница книги содержит 47 строки. в каждой строке содержится 51 символов. сколько страниц в книге, если известно, что в несжатом виде она заняла 521кбайт памяти, притом что...
ElizabetSnow
21.09.2019 18:20
15. число мистера фокса мистер фокс загадал число. известно, что: в записи загаданного им числа ровно 7 цифр. сумма цифр числа равна 37. среди цифр придуманного фоксом числа точно...
лав35
21.09.2019 18:20
Разработка в среде turbo pascal программы заполнения двумерного массива. задан двумерный массив. 1. заполнить массив случайными только отрицательными числами...
Лейла1986
14.03.2021 19:28
1.Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4 и оканчивающихся на 2. Программа получает на вход натуральные числа, количество...
менюпользователя
14.03.2021 19:27
1)Найдите верную запись условия: число а кратно 3 и 5 *A) if (a//5==0)or (a%3==0)B) if (a%3==0)and (a%5==0)D) if (a%3,5==0)2)Найдите верную запись арифметического выражения *(картинка...
Zemskikh
12.08.2019 21:30
Ккакому классу по относятся текстовые процессоры,табличные процессоры, графические системы ? * варианты: системное инструментальное сервисное прикладное...
Популярные вопросы
Какое цветущее растение окрашивает луг в белый цвет в середине лета? Почему луг...
2
По проводнику имеющему сопротивление 4 ом течёт электрический ток если сила тока...
2
ответьте на все вопросы, желательно покороче...
2
1. Настає вечір. 2. Насуваються сутінки. 3. Виє хурделиця. 1. У кімнаті чудово пахнуть...
2
какие факты свидетельствуют о начале Формирования национальной культуры в Аргентине...
3
Маса 1 моль води варіанти відповідей32 г 18 г16 г 36 г...
1
Подписка, плюс вышлите до 22 января 5:30 по мск...
2
Для цепи постоянного тока определить: 1 Эквивалентное сопротивление. 2. Токи цепи.2...
3
За особливостями розмноження та розвитку є три групи ссавців...
3
Rewrite the sentences using the passive 1.Somebody broke my glasses 2.Nobody asked...
1
s,i,j:integer;
begin
s:=0;
for i:=1 to 5 do begin
for j:=1 to 5 do begin
a[i][j]:=random(-10,10);
s+=a[i][j];
write(a[i][j]:3);
end;
writeln();
end;
writeln(s/25);
end.