Написать программу нахождения разности произведения и суммы натурального ряда чисел от одного до n. На языке Pascal.

салемы салемы    3   27.11.2020 20:18    7

Ответы
Panda9881 Panda9881  27.12.2020 20:29
Program ;Var I,N,S,R,P:integer;Begin Repeat Write('Введите число для натурального ряда:'); Readln(N); Until N > 0; For I:= 1 to N do S:= S + I; Writeln('Сумма чисел:',S); P:= 1; For I:= 1 to N do P:= P * I; Writeln('Произведение чисел:',P); R:= P - S; Writeln('Разность чисел:',R);end.
Написать программу нахождения разности произведения и суммы натурального ряда чисел от одного до n.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика