Написать программу нахождения произведения
чисел от 3 до 13. (Паскаль)

Лера12435 Лера12435    2   14.04.2020 18:33    4

Ответы
frankinshtein228 frankinshtein228  31.07.2020 09:57

Program aaa;

Var x,s: integer;

Begin

s:=1;

For x:=3 to 13 do

If x mod 2=1 then

s:=s*x;

WriteLN('Произведение равно ', s);

End.

ПОКАЗАТЬ ОТВЕТЫ
lalalypsik lalalypsik  31.07.2020 09:57

var n, i: integer;

begin

n := 1;

for i := 3 to 13 do

   n := n * i;

write(n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика