tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения произведения чисел кратным четырём и находящихся в промежутке от 5 до 39
wellbiss
3 09.06.2019 01:40
6
Ответы
26Violetta26
07.07.2020 23:37
23781703680
product=1
(5..39).each {|i| product*=i if i%4==0}
p product
var i :integer;
p : real;
begin
p := 1;
for i := 5 to 39 do
if i mod 4 = 0 then
p:=p*i;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Leondjdkdbejxncus
07.07.2020 23:37
Const n = 10;
var a :array [1..n] of integer; i, p :integer;
begin
for i:= 1 to n do readln(a[i]); p:= 1; for i:= 1 to n do if (a[i] > 5) and (a[i] < 39) and (a[i] mod 4 = 0) then p:= p * a[i]; writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ekaterina73948
21.04.2020 19:05
Напиши ПриВет, я люблЮ смоТРеТЬ хОлДикА кСТАТИ, кто смотрит холдика?...
logan8
03.11.2020 09:30
Записать значение формулы: = МАКС (А3 : В6) ( : 1) 36 6Записать значение формулы: = СУММ (В6 : В8) ( : 1) Введите ответ 7Записать значение формулы: = СУММ (А1 : В3) ( : 1)...
RitkaRita
03.11.2020 09:30
Суреттерді салыстыр.Олардың қалай салынғанын талда....
FLINTUSHKA2007
03.11.2020 09:30
Составить программу вычисления выражения 2an+ln | e(-a^2+b)+корень из аb / 2sin^2*a/b+b | Знак «|» это модуль...
missapluko
06.07.2019 20:50
Поясните общепринятые фразы: 1. компьютер загружается 2. компьютер завис 3. идет перезагрузка...
akrasnoplakhtyc
06.07.2019 20:50
Втечении 10 сек. было передано сообщение, кол. информации равно 5000 байтов. каков размер алфавита, если скорость передачи 800 символов в секунду?...
Aruzhankaaaaa1
06.07.2019 20:50
Информатика 10 класс(паскаль) элементы массива могут принимать значения от 150 до 200(рост учащихся). посчитать средний рост среди учащихся класса, которые попадут в школьную...
HelpMePlsIs
18.11.2020 21:33
Построить таблицы истинности: A&B|C&неA; неА|B&неC...
какм1
18.11.2020 21:33
1. Хто започаткував іслам? А) Алі; Б) Мухаммад; В) Умар Г) Саід 2. Якими є хронологічні межі історії Середніх віків? А) 375 р. — кінець XIII ст. Б) 395 р. — кінець XIV ст....
fenziknata
18.11.2020 21:32
КТО Шестнадцатеричный код которой 1A2642FF425A5A7E16. Подсчитайте информационный объём картинки – количество битов и байтов, которые она занимает в памяти. (Здесь должен...
Популярные вопросы
Как поймать короновирус и заразить географичку чтобы она заболела и перестала...
3
Елементи сюжету твору Тев є молочник Дуже ТЕРМВНОВООО ІВ...
1
Проростки одного з видів сосни висаджені в австралії росли погано доки...
3
8. Укажите предложения, осложненные обращением (учтитечто знаки препинания...
1
ответить по естествознанию ...
3
Напишите уравнения реакций по схеме: СН4 → С2Н2 → С2Н4 → С2Н2 → С2Н3Сl...
2
Міні твір на тему мої улюблені свята зчислівниками...
3
Глек вміщує 4/5 літрів та ще 4/5 своєї місткості. Скільки літрів вміщує...
2
Как переводиться слово think...
3
1)Дана трапеция АВСD с основаниями АD и ВС. Постройте фигуру, на которую...
1
product=1
(5..39).each {|i| product*=i if i%4==0}
p product
var i :integer;
p : real;
begin
p := 1;
for i := 5 to 39 do
if i mod 4 = 0 then
p:=p*i;
writeln(p);
end.
var a :array [1..n] of integer; i, p :integer;
begin
for i:= 1 to n do readln(a[i]); p:= 1; for i:= 1 to n do if (a[i] > 5) and (a[i] < 39) and (a[i] mod 4 = 0) then p:= p * a[i]; writeln(p);
end.