Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h — целые числа, вводимые с клавиатуры). 1)program perimetr; var b,h,p: integer; begin write('b='); readln(b); write('h='); readln(h); writeln('p=',p); readln; end. 2)program perimetr; var begin write('b='); readln(b); write('h='); readln(h); p: =2*(b+h); writeln('p=',p); readln; end. 3)program perimetr; var b,h,p: integer; begin write('b='); readln(b); write('h='); readln(h); p: =2*(b+h); writeln('p=',p); readln; end.

alyvolkonskaya394638 alyvolkonskaya394638    2   28.08.2019 11:00    7

Ответы
радуга52 радуга52  06.10.2020 00:27
3)program perimetr;
var
b,h,p:integer;
begin
write('b=');
readln(b);
write('h=');
readln(h);
p:=2*(b+h);
writeln('p=',p);
readln;
end.

Пример:
b=5
h=4
p=18
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика