tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения объёма и площади поверности прямоугольного параллелепипеда
малый7
1 01.06.2019 09:50
3
Ответы
artemka222288
02.07.2020 14:59
Program superprogram;
var
a,b,c,d,m:integer;
begin
writeln ('Введите стороны a,b,c отделяя их пробелом');
readln (a,b,c);
d:=a*b*c;
writeln ('Объём - ', d);
m:=2*(a*b+ b*c+ a*c);
writeln ('Площадь поверхности -', m);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
davidgjggjj
17.04.2020 17:22
Определите, сколько символов в текстовом документе объемом 4 Кб, если мощность алфавита, используемого для кодировки составляет 256...
olaskripcenko87
17.04.2020 17:22
Информатика 8 классСказали решить. Я не понимаю вообще...
annaelena261280
17.04.2020 17:22
Текст содержит 1024 страницы, на каждой из которых по 80 строк, на каждой из которых по 64 символа. Какова мощность алфавита, с которого записан этот текст, если он занимает...
cohka06
23.12.2020 13:57
НА ПИТОНЕ Ух ты, вы на финшиной прямой! Не волнуйтесь, последние задания будут не очень сложными. Работа с датами и часовыми поясами — всегда очень большая проблема в программировании....
676751
19.10.2020 03:04
Сколько всего существует штрих кодов из 8 штрихов Некоторые из которых закрашенны, а некоторые - нет, но при этом крайние штрихи закрашены?...
emirov2002
19.10.2020 03:06
Переведите числа 164, 2056 в двоичную систему счисления....
annkhanenko23
19.10.2020 03:06
2 вариант Задание 5Соотнесите взаимодействие аппаратных устройств компьютера1. Компьютерная память2. ПроцессорА. Обеспечивает передачу информациимежду всеми устройствамиB....
Kiryshka2532
19.10.2020 03:07
Выбрать соответствующие устройства, относящиеся определенному виду памяти:(два ответа)1. ВНУТРЕННЯЯ ПАМЯТЬ2. ВНЕШНЯЯ ПАМЯТЬВерных ответов: 2ВНУТРЕННЯЯ ПАМЯТЬ: жесткий диск,оптический...
полина20042012
19.10.2020 03:07
Напишите алгоритм архирования...
diman10000
19.10.2020 03:07
Установите соответствие по картинке 1Большие интегральные схемыI поколение(1946-1954)I поколение(1955-1964)2Оптоэлектроника.криоэлектроникаЭлектронные лампыТранзисторыII...
Популярные вопросы
Что такое разговорная речь ( открытый ответ а то я не понимаю )...
3
Запишите причастия,вставляя пропущенные буквы.выделите суффиксы причастий,подчеркните...
1
А) на продолжении стороны bc выпуклого четырёхугольника abcd найдите...
2
Яке твірне слово до слова навчальний...
2
10 x+58=258; y: 10-894=1256+198. решить...
1
Минеральные вещества клетки! 5 веществ и их значение ещё 2 дво доклада...
1
Варифметической прогресси: -18; -14,- указать номер первого положительного...
1
Вирахуйте, за якою сумарною вартістю (в тис. грн.) була реалізована вся...
3
Вкаком случае употреблено слово с индивидуально-авторским переносным...
3
Дан выпуклый четырёхугольник abcd. найдите место точек m таких, что площади...
3
var
a,b,c,d,m:integer;
begin
writeln ('Введите стороны a,b,c отделяя их пробелом');
readln (a,b,c);
d:=a*b*c;
writeln ('Объём - ', d);
m:=2*(a*b+ b*c+ a*c);
writeln ('Площадь поверхности -', m);
end.