Написать программу нахождения минимального из n чисел в pascal

silverfinn silverfinn    1   22.09.2019 23:10    1

Ответы
ПолинаПадафет15 ПолинаПадафет15  08.10.2020 10:52
Var n,i,m,a: integer;
begin
write('Введите количество чисел (N): ');
readln(n);
write('Введите число: ');
readln(a);
m:=a;
for i := 1 to n-1 do
begin
write('Введите число: ');
readln(a);
if a<m then m:=a
end;
writeln('Минимальное число в последовательности: ',m)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика