Написать программу нахождения количества рулонов обоев, необходимых для ремонта комнаты

Sanpotion Sanpotion    2   26.11.2020 23:03    6

Ответы
angelina2334e35r5 angelina2334e35r5  26.12.2020 23:04

1 uses crt;

2 var d,s,p,v,rez: real;

3

4 begin

5 write ('Укажите длину рулона обоев ');

6 readln (d);

7 write ('Укажите ширину рулона обоев ');

8 readln (s);

9 write ('Укажите высоту комнаты ');

10 readln (v);

11 write ('Укажите периметр комнаты ');

12 readln (p);

13 rez:=(round((p/s)*v)/d);

14 writeln ('Для оклейки понадобятся ',rez,' рулонов обоев');

15 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика