Написать программу нахождения количества
положительных элементов массива. Массив состоит
из 10 элементов целого типа, элементы заполняются с
клавиатуры.
Например: дан массив А (-2,5,-6,3,4,- 2, 1,8,-9,2),
Количество положительных элементов НУЖНО

Miki201717 Miki201717    3   18.04.2020 10:42    4

Ответы
StefaMusic2006 StefaMusic2006  13.09.2020 11:07

#include <iostream>

#include <set>

#include <vector>

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   const int N = 10;

   int ans = 0;

   int a[N];

   for(int i = 0; i < N; i++)

   {

       cin >> a[i];

       if(a[i] > 0)

           ans++;

   }

   cout << "Количество положительных элементов в массиве: " << ans;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика