Написать программу нахождения количества элементов больших или равных 23, количество элементов в массиве 40.

visokolova visokolova    1   04.10.2019 13:20    3

Ответы
Dudochka237 Dudochka237  09.10.2020 19:40

const n=40;

var a:array[1..n] of integer;

i,k: integer;

begin

for i:=1 to n do

begin

a[i]:=random(31);

if a[i] >= 23 then k:=k+1;

write (a[i],' ')

end;

writeln;

writeln(k)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика