Написать программу нахождения количества чётных чисел в массиве случайных чисел

TheArtemSuper111 TheArtemSuper111    2   17.07.2019 20:10    5

Ответы
sofyaamosovap0cc8l sofyaamosovap0cc8l  21.09.2020 19:58
//Pascal ABC.NET v3.0 сборка 1111

Const
 n=5;

Var
 ar:array[1..n] of integer;
 i,k:integer;
begin;
randomize;
k:=0;
 writeln('Array:');
  for i:=1 to n do
   begin;
    ar[i]:=random(10);
    write(ar[i]:4);
    if not odd(ar[i]) then inc(k);
  end;
writeln;
write('Res=',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика