Написать программу нахождения искомого числа в паскале y=корень x-1 + корень x-1/ 2 корень x / дробная черта

Kulkovadarya97 Kulkovadarya97    2   15.07.2019 23:50    16

Ответы
CRaBFeed CRaBFeed  15.09.2020 15:52
Program snake;
var x,y:real;
begin
readln(x);
writeln('x=',x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln('y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика