Написать программу нахождения делителей числа, введенного с клавиатуры

Маринетт1210 Маринетт1210    2   03.06.2019 04:10    5

Ответы
ангелОк2512 ангелОк2512  01.10.2020 17:47
var
  a, i: integer;

Begin
  readln(a);
  for i := 1 to a do
    if (a mod i = 0) then
      write(i, ' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика