tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения частного отделения двух чисел . определить является ли целое число вводное с компьютера чётным.
Tesckep
1 04.06.2019 15:50
5
Ответы
fogeimof
05.07.2020 14:43
Var a,b:integer;
begin
read(a,b);
writeln(a/b);
end.
var a:integer;
begin
readln(a);
writeln(not odd(a));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Hope21
17.10.2020 19:49
Задача Исполнитель КУЗНЕЧИК живёт начисловой оси. Начальное положениеКУЗНЕЧИКА точка 0. Система командКузнечика:Вперед 5 - Кузнечик прыгает вперёд на 5единиц,Назад 3 –...
kristinalobanova6
17.10.2020 19:49
Дана Представьте слово школа в видедвоичного кода.ruаимос9TO0000OTO0001 HOTгeТорт | LETTOT00001 CETОтот | КТ+Н1ПОТООТ 0TOOTOOTTОТОТООТІПОТОО | CozOOT TOOTT hoz22A) 1000022s...
zombovizor
17.10.2020 19:48
ОЧЕНЬ Створити список з 10 випадкових елементів (від -10 до 10). Збільшити значення усіх елементів списку удвічі. Знайти суму, кількість та середнє арифметичне окремо додатніх...
kirillavinov
17.10.2020 19:48
Перевести число 113 из 10СС в 2СС, 6СС, 16СС Информатика 8 класс удачи)...
dianochka17dor
20.03.2022 05:05
PYTHON ПРОГРАММА Пройдет ли кирпич со сторонами a, b и c сквозь прямоугольное отверстие со сторонами r и s? Стороны отверстия должны быть параллельны граням кирпича. По...
FisicAnya
20.03.2022 05:20
НАПИШИТЕ ПРОГРАММУ Дан порядковый номер месяца (1,2,…, 12). Напишите программу, которая выводит на экран количество дней в этом месяце. Принять, что год является невисокосным....
RoyaIHeII
20.03.2022 05:47
Найти ср вес всех участников 2003г. и старше...
babka5
11.12.2021 09:26
почему реклама воспроизводиться со звуком ?если звук выключен, (некоторая реклама)(в приложениях и играх)...
imam1707
11.12.2021 09:32
ВОПРОСЫ И ЗАДАНИЯ 1. Расскажите о возможностях MS Word, 2. Объясните процесс форматирования документов. 3. Какие типы форматирования представлены в MS Word? 4. Объясните,...
liubovbalan
11.12.2021 09:34
Перечислите инструменты для создания трехмерных фигур...
Популярные вопросы
Пресмыкающиеся типично наземные организмы 1)да 2)нет 3)только ящерицы...
3
Образовать от глаголов действительные причастия: чувствовать ,скакать,...
3
Тест 12. итоговый тест по теме россия в 16-начале 17в. вариант 2...
2
Как решть (5680269: 947)+958410-70358: 20294=?...
1
Лесник сделал обход по лесу и за два дня 216 километров в первый день...
1
Сколько литров 5 м раствора серной кислоты можно приготовить из 250...
2
Вальбом на наклеили 30 фотографий, по 5 страницу .сколько страниц альбома...
2
Write the negative 1. i go to bed at eleven o’clock. 2. petra plays...
2
Водном магазине пакет сахара стоит 60 рублей. в каждом купленном пакете...
1
Дайте целый текст. начало: после вечерней охоты старый лесник илья максимович...
1
begin
read(a,b);
writeln(a/b);
end.
var a:integer;
begin
readln(a);
writeln(not odd(a));
end.