tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу находящую
Написать программу находящую количество цифр вводимого неотрицательного положительного числа
Vovndr
3 29.05.2019 04:00
1
Ответы
Anolu
16.05.2020 03:11
Var
a, c : integer;
begin
readln (a);
c := 0;
if (a = 0) then c := 1
else
while a <> 0 do
begin
c := c + 1;
a := a div 10;
end;
writeln (c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Negogda
21.04.2020 19:31
1. Складіть програму обчислення значення виразу а*b2-2*а, якщо а b і виразу а/b, якщо а = b із використанням функції з одним обов язковим та одним необов язковим параметрами....
Koroleva12112002
22.04.2020 01:19
Применение вс алгоритмов в записи цифр и букв Укажите правильный вариант ответа: удлинняет алгоритм упрощает алгоритм запутывает алгоритм...
Евгеха001
08.08.2019 09:50
Небольшое сообщение что такое программа и что такое программирование...
Unikorn111
08.08.2019 09:50
70 1 (20 ) «шифр» для шифровки букв используются двухзначные числа. известно, что каждое из слов «карп», «стол», «залп» и «корт» кодируется одной из последовательностей...
lrydg2363
08.08.2019 09:50
Какой вид программного обеспечения можно создавать самим?...
lycena
13.04.2020 23:25
Запишите, что получится в результате работы данной программы PROGRAM PRIMER; VAR X,Y:REAL; BEGIN FOR X:=1 TO 11 DO BEGIN Y:=X*X*X; WRITE (‘ОТВЕТ ЗАДАЧИ’), Y; X:=X+1; END;...
ivan58888siko
21.05.2020 09:08
Примеры тестовых заданий:1. Excel – это …1) табличный процессор, обрабатывающий числовую информацию;2) совершенствованный калькулятор;3) офисное приложение, с которого...
Alinka2i3
22.05.2020 09:26
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 32 строки, в каждой строке 40 символов. Определите информационный объём статьи в одной из кодировок...
slevcenk
22.05.2020 08:41
В одном множестве 36 элемент(-ов, -а), а в другом — 132. Какое максимальное количество элементов может быть в их объединении? ответ: ....
maanna24
21.05.2020 07:49
Укажите порядок действий при распечатке проекта Scratch. 1. Сделать скрин проекта в Scratch. 2. Обработать его в Paint. 3. Запустить текстовый редактор Microsoft Word...
Популярные вопросы
Алуа собирается использовать сахар-рафинад для приготовления вишнёвого...
3
Найдите правильный ответ1)Наименьшее дневное изменение температуры...
1
Прочитайте, запишите ответы в алфавитном порядке используйте слова...
1
467. а) Во сколько раз число 0,0003 меньше чисел 0,3; 0,03; 0,003?...
2
Майкл Х. Харт«100 ұлы адам» атты кітабынан -«Альберт Эйнштейн». 2-сабақХМәтінді...
1
Напишите краткий пересказ текста по казахскому....
3
Я такой одинокий сломанный ангел I m so lonely broken angel Мне так...
3
Какова сила тяги тепловоза мощностью 4500 кВт при скорости 54 км/ч?...
3
Кто жив из рок группы КиШ?...
3
Сделайте краткое сообщение об одном из деятелей казахского искусства...
3
a, c : integer;
begin
readln (a);
c := 0;
if (a = 0) then c := 1
else
while a <> 0 do
begin
c := c + 1;
a := a div 10;
end;
writeln (c);
end.