Написать программу, начинающуюся с команды ввод, заканчивающуюся командой вывод. программе на ввод дается h1,m1,s1 и h2,m2,s2 это часы минуты и секунды начала отсчета и конца отсчета времени. необходимо вывести количество секунд между этими двумя значениями. ввод h1,m1,s1 ввод h2,m2,s2 расчет вывод m все действия необходимо сопроводить комментариями, с указанием, что делается, что вычисляется.

svetakovalchuk svetakovalchuk    1   21.08.2019 01:40    0

Ответы
lizagileva2015 lizagileva2015  05.10.2020 08:24
Var
    h1, h2, m1, m2, s1, s2: integer;

begin
    read(h1, m1, s1);
    read(h2, m2, s2);
    writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Remus1 Remus1  05.10.2020 08:24
Var
    h1, h2, m1, m2, s1, s2: integer;

begin
    read(h1, m1, s1);
    read(h2, m2, s2);
    writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1);
end.     
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика