Написать программу (на языке Си), которая находит все двузначные числа, для которых сумма цифр входящих в число плюс квадрат суммы этих же цифр
равна самому числу.

anita4566 anita4566    3   03.02.2021 17:13    2

Ответы
braychenko1 braychenko1  05.03.2021 17:14

#include <stdio.h>

#include <math.h>

int main(){

   for (int i = 10; i< 100;i++)    

       if ((pow(i%10+i/10,2) + i%10 + i/10) == i)

           printf("%d\n",i);

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика