Написать программу на языке си++ дан массив из 10 целочисленных элементов. посчитать сумму всех элементов массива.

uldairuslanova uldairuslanova    1   17.06.2019 03:40    7

Ответы
умник202323 умник202323  02.10.2020 03:09
Void main(){
   int m[10], sum;
   for(int i=0; i<10; i++){
      sum+=m[i];
   }
}
     
ПОКАЗАТЬ ОТВЕТЫ
exhedzo exhedzo  02.10.2020 03:09
#include "stdafx.h"
#include <iostream>
using namespace std;

int main() 
      {
         int i;
         int sum = 0;
         const int size = 10;  
         int main_mass[size];
         for (i = 0; i < size; i++) {
               cout << "Enter the number " << i << " of " << size << " : ";
               cin >> main_mass[i];
               sum += main_mass[i]; 
        };
        cout << "Summa vseh elementov massiva = " << sum << "  ";                system("pause");
     }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика